Banner by Bams

Go Back   Second Citizen MK II > The Mainland: Second Life® > News and Information > Imprudence Viewers

Reply
 
Thread Tools Display Modes

Black screen at start ? fix
Old 03-04-2014, 10:02 AM   #1
Imprudence Bot
Member

Imprudence Bot's Avatar
 
Join Date: Feb 2011
Posts: 107
Default Black screen at start ? fix

There is a fix to correct this intermittent crash that mostly affected Linux 64 bit users and to a lesser degree Mac and Windows users. The symptom was a black screen that required killing the program from the operating system.

The fixed version, 31948, is in nightly builds so please review best practices for testing.

Nightly build downloads are here.

Or, directly from the platform links listed below.

Mac

Linux 32 bit

Linux 64 bit

Windows



More...
Imprudence Bot is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -4. The time now is 10:15 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Second Life® and Linden Lab® are trademarks of Linden Research, Inc.
Second Citizen MK II Forums are not affiliated with or sponsored by Linden Research.
© 2009 - 2011 Second Citizen MKII [SC MKII]
| Home | Register | FAQ | Members List | Calendar | Today's Posts | Search | New Posts |