Second Citizen MK II

Second Citizen MK II (http://www.secondcitizen.net/Forum/index.php)
-   InWorldz (http://www.secondcitizen.net/Forum/forumdisplay.php?f=58)
-   -   My Adventures/Impressions Using Second Inventory (http://www.secondcitizen.net/Forum/showthread.php?t=6950)

Amaranthim Talon 04-22-2010 07:22 PM

My Adventures/Impressions Using Second Inventory
 
so - I bought Second Inventory on XStreet - https://www.xstreetsl.com/modules.ph...&ItemID=612924 to the tune of like $30.00 US.

Last night I DL'ed a bunch of my stuff to my harddrive- it was very intuitive, particularly if you have used any of the light clients like Ajax to access SL. Tonight I will attempt to upload to InWorldz.

InWorldz is not one of the pre- written grids so you can add it by choosing (will edit to add right verbiage here) and make the needed change by adding the grid - you will need to add this as the log in url: http://inworldz.com:8002/

I DL'ed Objects with textures and animations but have not attempted yet to upload to IW - that will be the goal tonight.

More to follow -

Cocoanut Koala 04-22-2010 07:50 PM

Is it hard to use?

And what does this requirement mean: "with the MS framework .NET 2.0"? Do I have that?

YOUR MOM 04-22-2010 07:57 PM

If you have a fairly recent pc or laptop you should already have that installed with the Windows OS. It is Mostly intuitive to use, I don't think you'd have any issues at all Coco. If you have any questions I've used it for about a year now and can help.

23rdDjin 04-22-2010 08:00 PM

re:NET 2.0
my PC is about 6 (or so) years old. i did a file search (when i was considering SI) just to make sure (and, yep... gots it) so i would suggest doing a search just to make certain.

Kokoro Fasching 04-22-2010 08:11 PM

It is very straight forward and easy to use. I used to bring 7 years of photos out of SL, and the few items I build, so that I would have a functional backup.

Amaranthim Talon 04-22-2010 09:04 PM

Koko honey- you will come to Inworldz too won't you? /me needs her little fae friend :)

Yes very straight forward - the Net 2.0 is also easily downloadable if yo u do need to:
http://www.microsoft.com/downloads/d...displaylang=en
Matter a fact- you need it to run AvPainter so you should have it already, Czari.

Amaranthim Talon 04-22-2010 09:22 PM

Continuing:

SI did not keep my InWorldz configuration from log out- so to re- enter:

Preferences/Custom Grids
In the url line u enter: http://inworldz.com:8002/ - It is an Opensim type so nothing to change there and all is ready -

Amaranthim Talon 04-22-2010 11:04 PM

OK.. problem... where did it all go?

Cking with them now..

Amaranthim Talon 04-22-2010 11:13 PM

OK Tormie- help please... i went into IW after dling some stuff and i can figure out where how to find i -

Kokoro Fasching 04-22-2010 11:25 PM

Quote:

Originally Posted by Amaranthim Talon (Post 194121)
Koko honey- you will come to Inworldz too won't you? /me needs her little fae friend :)

Once my wing maker goes there, then I can go there.. :)

Roxie 04-23-2010 12:02 AM

I would be interested if I could take my entire inventory. The content creators had a hissy fit over that idea :mad2:

Amaranthim Talon 04-23-2010 08:30 AM

You can't take stuff you don't have full rights to and that makes sense because then you would be infringing.

Koko - I made wings - they are not as awesome as say Material Squirrels and they are not scripted but i can at least provide you with the shape!

Last night when I tried to bring things in I was already pretty sleepy and soon after crashed on couch so maybe my head was not clear enough to find stuff- will try now on a fresh start-

OK that's odd- I had set up a Back Up Folder but it somehow landed in the main one instead.. :) Oops-

OK trying again now.

Amaranthim Talon 04-23-2010 08:53 AM

Alright - developments so far-

When you say what folder you want to back-up to, you have to hit Apply - duh! So my stuff landed in the C: portion of the lappy- I have not figured out how to browse my way to it to unpack stuff from there so unless I figure that one out the back ups done the prior night were wasted..

Antipose will be my death- I dont have rights to that script so objects where I used it to will not transfer properly- may need to deal with pose balls for awhile at other end- Big problem for my Lover's fountain and my sail boat :( and other things with built in sits already :(

Cocoanut Koala 04-23-2010 09:53 PM

OK, I've managed to successfully move some things into InWorldz with Second Inventory. Now to settle in for the long haul. (I've got a LOT of stuff of my own; i.e., not someone else's without full perms.)

:coco:

Legion 04-23-2010 10:41 PM

Quote:

Originally Posted by Cocoanut Koala (Post 194813)
OK, I've managed to successfully move some things into InWorldz with Second Inventory. Now to settle in for the long haul. (I've got a LOT of stuff of my own; i.e., not someone else's without full perms.)

:coco:

If you created it, it should just backup with SI. No matter what you set the perms to.

Since I always set my stuff m/c/t not 100% on that one.

Amaranthim Talon 04-23-2010 10:44 PM

It is backing up nicely to my lappy but i have not tried to import yet- my stuff is all m/c no trans - the back up is not having any objections so far...

Cocoanut Koala 04-23-2010 11:51 PM

Mine, too - I tested on 'Lil Garage (without it's rez-faux script and its door scripts) which transferred just fine, even though it is no transfer. I put it out in IW.

(At least I'm 99.9% sure it was no-transfer. I got it out of the box I sell them in.)

:coco:

Amaranthim Talon 04-24-2010 12:28 AM

I am trying to import now - i keep getting stuff about texture null and u cant import null - argh!! It's my dang townhouse that I built!! - I get that the door scripts wont go - fine but the whole thing wont go because of it?? argh!!

Amaranthim Talon 04-24-2010 09:58 AM

So ok new day and fresh mind- maybe not sound mind but that's another story...

Am going to concentrate on getting my lashes and hair backed up as that is really most pressing to me and I already have all the ok's from anyone that created some part (i.e. scripts, sculpts) that I didn't, to take into another world -

I will worry about the odd things not working later-

Amaranthim Talon 04-27-2010 09:37 AM

Yesterday Tormie gave me some tips on backing up entire folders - sadly that did not work for me. Boxed also seems to fail more times than not- still working on it all- have managed to Restore some at the other end as well. sometimes attachment point has failed with hair and I had to fix that but the lashes seem to be coming in alright though do need tweaking- though I copied and re used my same body shape numbers I don't quite look like me in IW- something I must have written wrong- Idk -

Time is pressing - I hope either SI doesnt change or i can still get my stuff- I am confused since i have no intention of taking out of SL anything I don't have a right to I am unsure how this could affect me or not - I need to back up the hair textures I bought from Fang since i do have his consent - other textures I may lose permanently. OH well a chance for me to develop further along those lines as well.

In true pioneering fashion- if you cant carry it you have to make it:) I am so enjoying this- must be the masochist in me!

Amaranthim Talon 04-27-2010 03:44 PM

Snuck in briefly- confirmed two of the Boxed lashes made it thru with their content intact, one did not.. it kind of reminds me of when the transporter goes awry on the old star trek episodes and you are not sure if something will materialize inside out...

I messaged one of the SI people inworld in SL and he asked me to post him some of the log errors I get -

Amaranthim Talon 04-27-2010 11:13 PM

So...

I spent several joyful minutes putting items in store tht i had been able to save from SI - Now I need to add more and SI is not getting me into SL -

Now i am getting the following error although i was able to log in with Emerald with out problems-

After several minutes with out success it said the following:

Warning : Giving up on waiting for RegionHandshake for 216.82.41.48:13003

Info : Login Message [Failed]: The Simulator seems down, it refuses to establish a UDP connection!

Possible Solutions:
Change the region where to Login
Try to login with the regular viewer to see if it is a real simulator issue
It could be necessary to contact the Sim's Administrator in order to restart the Simulator.

Argh!! I swear it is a conspiracy!!!

alright - go figure- must have been SL acting up- it's fine now- i still think it's a conspiracy!


All times are GMT -4. The time now is 08:48 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Second Life® and Linden Lab® are trademarks of Linden Research, Inc.
Second Citizen MK II Forums are not affiliated with or sponsored by Linden Research.
© 2009 - 2011 Second Citizen MKII [SC MKII]